Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Debris in the Sensor
07-19-2013, 04:21 PM,
#10
RE: Debris in the Sensor
Even though I seal my orange caps with Loctite Adhesive Caulk after placing, I have occasionally seen traces of dust in the Wagner Sensors when I return after 72 hours. Never had issues with suspected static electricity in all the tests I've done, let alone have it even cross my mind.
JK Nixon
Concrete Restoration Services, LLC
Pittsburgh, PA
http://www.rhtester.com
Quote this message in a reply


[-]
Share/Bookmark (Show All)
Facebook Twitter Linkedin Technorati Digg MySpace Delicious

Messages In This Thread
Debris in the Sensor - Ernesto - 10-03-2011, 01:18 PM
RE: Debris in the Sensor - CC Solutions - 10-03-2011, 04:06 PM
RE: Debris in the Sensor - Ernesto - 10-04-2011, 02:13 PM
RE: Debris in the Sensor - CC Solutions - 10-04-2011, 02:52 PM
RE: Debris in the Sensor - Ernesto - 10-04-2011, 03:23 PM
RE: Debris in the Sensor - CC Solutions - 10-04-2011, 03:56 PM
RE: Debris in the Sensor - Ernesto - 10-04-2011, 06:04 PM
RE: Debris in the Sensor - CC Solutions - 10-06-2011, 11:31 AM
RE: Debris in the Sensor - Ernesto - 10-06-2011, 03:40 PM
RE: Debris in the Sensor - CCR - 07-19-2013, 04:21 PM
RE: Debris in the Sensor - CC Solutions - 07-19-2013, 04:41 PM
RE: Debris in the Sensor - CCR - 07-19-2013, 05:10 PM
RE: Debris in the Sensor - CCR - 07-20-2013, 04:54 AM
RE: Debris in the Sensor - CC Solutions - 07-22-2013, 09:09 AM
RE: Debris in the Sensor - CCR - 07-22-2013, 12:10 PM
RE: Debris in the Sensor - rapidrhrep - 07-23-2013, 11:11 AM
RE: Debris in the Sensor - CCR - 07-23-2013, 11:30 AM
RE: Debris in the Sensor - CC Solutions - 07-23-2013, 08:36 PM
RE: Debris in the Sensor - rapidrhrep - 07-23-2013, 08:46 PM
RE: Debris in the Sensor - CC Solutions - 07-23-2013, 08:48 PM
RE: Debris in the Sensor - rapidrhrep - 07-23-2013, 08:55 PM
RE: Debris in the Sensor - CCR - 07-24-2013, 08:15 AM