Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
high RH readings after 5 months
03-05-2014, 03:47 PM
Post: #1
Toungue high RH readings after 5 months
poured 4" slab on : 5' lime stabilized base soil, 4" base rock, Vapor barrier 10mil taped Stego, 2" sand, 1/4 x 4 x 4 wire, poured last 40,000sqft of a 275,000 sqft facility in Oakland area October. not fully enclosed until December.

it's March, we want to do flooring, hired someone using a somehting similar to the Rapid system, drilled 2" deep hole, dropped in plastic sleeve, sensor in the hole, capped and then put under dome, did 20 tests and .....they are all 99% RH

how can that be?

we are in a drought here. we are about 55% - 60% relative humidity in the building and the outdoor air...

puzzling to all involved

thanks for any insight

jeff
Find all posts by this user
Quote this message in a reply
03-07-2014, 12:36 PM
Post: #2
RE: high RH readings after 5 months
Jeff:

Great questions. Unfortunately, I have a few to ask:

1) How long was the sand blotter layer exposed prior to pouring? From what month to the October pour finish?
2) What kind of water to cement ratio was the initial mix?
3) Hard trowel finish?
4) The sensor should only be placed at 1.6" on a 4" slab drying from one side. Is it really drilled to 2"?
5) You speak of ambient RH% but what about temperatures? You also speak of in slab RH%, what are the corresponding temps there?

If you can provide this information it will help myself and others who may respond.

Thanks,

Jason
Find all posts by this user
Quote this message in a reply
03-13-2014, 09:46 AM (This post was last modified: 03-13-2014 09:49 AM by eaadams.)
Post: #3
RE: high RH readings after 5 months
Jeff,

I'm also in the bay area. We have plenty of slabs still reading 99% like you speak. Just finished sealing a job in Eureka yesterday that had been enclosed for 6+ months and had no blotter barrier. I have another one starting in menlo park and everyone is puzzled why it is still sitting at 99%. (both of these jobs were done right with no blotter layer)

#1 and you should have a serious warning light on with this, the 2" blotter layer is against code now, (calgreen) so watch out. If you get a moisture problem, whoever did that blotter layer is highly liable in a construction defect claim & also the design team is in trouble in a design defect claim. The flooring person is liable for not pointing this out pre-construction as is the GC & Concrete Contractor. It is flooring 101 and guys are getting sued left and right about it up and down the state.

Certainly that 2" blotter layer is the issue. If you didn't get enclosed until december the slab was rained on, maybe once or twice in I think that odd rain we got in October. The rain came down and went right through your saw cuts & joints, straight down to the sand. That sand acts like a huge sponge & will feed that slab with moisture forever. That is just how it works & why the blotter layer is no longer allowed.

Jason has a good point about the 1.6", your test should have been at 1.6". However, I have to say I've often thought about this. The blotter layer is against ACI. ASTM assumes people follow ACI. I would be willing to bet that an accurate ASTM instruction for a slab with a blotter layer would have a deeper probe. Pure conjecture but I just suspect that the point of the RH is to test the 'future' moisture and the blotter layer is a huge source of 'future' moisture. So in the presence of a blotter layer a deeper probe would make sense. (I am just talking / thinking here, not meant to be relied on)

"sensor in the hole, capped and then put under dome"

what dome? I think IFTI did this didn't they?
Find all posts by this user
Quote this message in a reply
03-25-2014, 10:15 AM
Post: #4
RE: high RH readings after 5 months
Jeff how about an update?

Are you the Jeff @ Rubensteins?
Find all posts by this user
Quote this message in a reply
Post Reply 


[-]
Share/Bookmark (Show All)
Facebook Twitter Linkedin Technorati Digg MySpace Delicious