Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bad Sensor
12-04-2012, 08:28 PM (This post was last modified: 12-04-2012 08:54 PM by Ernesto.)
Post: #47
RE: Bad Sensor
It's evolution at it's best....or worst to better.

(12-04-2012 10:38 AM)CC Solutions Wrote:  
(12-03-2012 06:48 PM)Ernesto Wrote:  Well here is a video, looks very professionally made using the white insertion tool. This ain't that home made guy's video either.


http://www.youtube.com/watch?v=1ZyfogUvv7k


That video is the older Rapid RH one piece unit.... The new ones use the black insertion tool. Jason should have made the new probes hot pink. Tongue

Is there any literature or video that specs using the AWOL Black Insertion Tool? Please, I beg, show it to me.

Stephen Perrera dba
Top Floor Installation Co.
http://www.tucsonazflooring.com
http://www.floorsavior.com
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


[-]
Share/Bookmark (Show All)
Facebook Twitter Linkedin Technorati Digg MySpace Delicious

Messages In This Thread
Bad Sensor - Ernesto - 11-07-2012, 04:36 PM
RE: Bad Sensor - rapidrhrep - 11-07-2012, 07:46 PM
RE: Bad Sensor - Ernesto - 11-08-2012, 07:16 AM
RE: Bad Sensor - rapidrhrep - 11-08-2012, 10:55 AM
RE: Bad Sensor - Rubensgt40 - 11-08-2012, 05:56 PM
RE: Bad Sensor - Ernesto - 11-08-2012, 08:30 PM
RE: Bad Sensor - rapidrhrep - 11-08-2012, 10:44 PM
RE: Bad Sensor - Ernesto - 11-09-2012, 06:33 PM
RE: Bad Sensor - Rubensgt40 - 11-10-2012, 01:11 AM
RE: Bad Sensor - Ernesto - 11-10-2012, 08:43 AM
RE: Bad Sensor - CC Solutions - 11-15-2012, 02:37 PM
RE: Bad Sensor - Ernesto - 11-15-2012, 04:09 PM
RE: Bad Sensor - CC Solutions - 11-15-2012, 06:02 PM
RE: Bad Sensor - Ernesto - 11-15-2012, 07:51 PM
RE: Bad Sensor - CC Solutions - 11-15-2012, 09:49 PM
RE: Bad Sensor - Ernesto - 11-16-2012, 06:51 AM
RE: Bad Sensor - Rubensgt40 - 11-21-2012, 05:35 PM
RE: Bad Sensor - CC Solutions - 11-21-2012, 08:14 PM
RE: Bad Sensor - CCR - 11-22-2012, 06:50 AM
RE: Bad Sensor - Ernesto - 11-22-2012, 09:31 AM
RE: Bad Sensor - Rubensgt40 - 11-22-2012, 06:03 PM
RE: Bad Sensor - CCR - 11-23-2012, 11:51 AM
RE: Bad Sensor - Ernesto - 11-24-2012, 09:14 AM
RE: Bad Sensor - CCR - 11-25-2012, 07:17 AM
RE: Bad Sensor - Ernesto - 11-26-2012, 09:25 AM
RE: Bad Sensor - rapidrhrep - 11-26-2012, 03:50 PM
RE: Bad Sensor - CC Solutions - 11-26-2012, 04:32 PM
RE: Bad Sensor - Rubensgt40 - 11-26-2012, 06:57 PM
RE: Bad Sensor - CC Solutions - 11-26-2012, 09:07 PM
RE: Bad Sensor - eaadams - 11-27-2012, 09:14 AM
RE: Bad Sensor - Ernesto - 11-27-2012, 02:00 PM
RE: Bad Sensor - Ernesto - 11-27-2012, 03:33 PM
RE: Bad Sensor - CCR - 11-27-2012, 05:27 PM
RE: Bad Sensor - Ernesto - 11-27-2012, 06:22 PM
RE: Bad Sensor - rapidrhrep - 11-28-2012, 09:58 AM
RE: Bad Sensor - Ernesto - 11-28-2012, 10:06 AM
RE: Bad Sensor - surfacesteve - 11-30-2012, 09:53 AM
RE: Bad Sensor - Ernesto - 11-30-2012, 05:09 PM
RE: Bad Sensor - eaadams - 11-30-2012, 05:33 PM
RE: Bad Sensor - CC Solutions - 12-01-2012, 08:24 AM
RE: Bad Sensor - Ernesto - 12-01-2012, 05:18 PM
RE: Bad Sensor - CC Solutions - 12-01-2012, 06:44 PM
RE: Bad Sensor - Ernesto - 12-03-2012, 06:48 PM
RE: Bad Sensor - Rubensgt40 - 12-03-2012, 06:59 PM
RE: Bad Sensor - Ernesto - 12-04-2012, 07:57 AM
RE: Bad Sensor - CC Solutions - 12-04-2012, 10:38 AM
RE: Bad Sensor - Ernesto - 12-04-2012 08:28 PM
RE: Bad Sensor - CC Solutions - 12-05-2012, 07:23 AM
RE: Bad Sensor - CCR - 12-05-2012, 08:00 AM
RE: Bad Sensor - CC Solutions - 12-05-2012, 08:35 AM
RE: Bad Sensor - CCR - 12-05-2012, 08:45 AM
RE: Bad Sensor - CC Solutions - 12-05-2012, 09:54 AM
RE: Bad Sensor - CCR - 12-05-2012, 12:05 PM
RE: Bad Sensor - CC Solutions - 12-05-2012, 12:58 PM
RE: Bad Sensor - Ernesto - 12-06-2012, 06:41 PM
RE: Bad Sensor - CCR - 12-07-2012, 04:36 AM
RE: Bad Sensor - Ernesto - 12-07-2012, 07:24 AM
RE: Bad Sensor - CC Solutions - 12-07-2012, 07:32 AM
RE: Bad Sensor - Ernesto - 12-07-2012, 06:44 PM
RE: Bad Sensor - CC Solutions - 12-07-2012, 07:13 PM
RE: Bad Sensor - Ernesto - 12-08-2012, 08:32 AM
RE: Bad Sensor - Ernesto - 12-10-2012, 04:48 PM