Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bad Sensor
11-08-2012, 08:30 PM (This post was last modified: 11-08-2012 08:40 PM by Ernesto.)
Post: #6
RE: Bad Sensor
I got no note saying the old insertion tool was not to be used. It is not in the new literature either. Although the new literature mentions the new black tool, it does not say NOT to use the old white one.

Here is the new black insertion tool. http://www.wagnermeters.com/product.php?...ry=1&id=10

I really cannot fathom why that new one is needed more so than the old insertion tool seeing that the interior and exterion dimensions of the senors are the same as the old ones. That said, it looks like the initial part of the new insertion tool is the same width as the old insertion tool untill it gets past the length of the sensor. So question is, "How could one check the width of the hole if your only going 1.5 inches deep?"

Perhaps these senors are more sensitive to pressure than the old ones? That can be an issue.

All mine went in realtively easy. Maybe too easy as I hit bottom pretty quick. The newer drill bit I am using has only done like 20 or so holes.

Here is a good shot of the number 1 hole. It's the number 2 hole I had issues with so I did not record it. Do you see anything wrong with it?


Attached File(s)
.jpg  fairfield 007.JPG (Size: 66.92 KB / Downloads: 6)

Stephen Perrera dba
Top Floor Installation Co.
http://www.tucsonazflooring.com
http://www.floorsavior.com
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


[-]
Share/Bookmark (Show All)
Facebook Twitter Linkedin Technorati Digg MySpace Delicious

Messages In This Thread
Bad Sensor - Ernesto - 11-07-2012, 04:36 PM
RE: Bad Sensor - rapidrhrep - 11-07-2012, 07:46 PM
RE: Bad Sensor - Ernesto - 11-08-2012, 07:16 AM
RE: Bad Sensor - rapidrhrep - 11-08-2012, 10:55 AM
RE: Bad Sensor - Rubensgt40 - 11-08-2012, 05:56 PM
RE: Bad Sensor - Ernesto - 11-08-2012 08:30 PM
RE: Bad Sensor - rapidrhrep - 11-08-2012, 10:44 PM
RE: Bad Sensor - Ernesto - 11-09-2012, 06:33 PM
RE: Bad Sensor - Rubensgt40 - 11-10-2012, 01:11 AM
RE: Bad Sensor - Ernesto - 11-10-2012, 08:43 AM
RE: Bad Sensor - CC Solutions - 11-15-2012, 02:37 PM
RE: Bad Sensor - Ernesto - 11-15-2012, 04:09 PM
RE: Bad Sensor - CC Solutions - 11-15-2012, 06:02 PM
RE: Bad Sensor - Ernesto - 11-15-2012, 07:51 PM
RE: Bad Sensor - CC Solutions - 11-15-2012, 09:49 PM
RE: Bad Sensor - Ernesto - 11-16-2012, 06:51 AM
RE: Bad Sensor - Rubensgt40 - 11-21-2012, 05:35 PM
RE: Bad Sensor - CC Solutions - 11-21-2012, 08:14 PM
RE: Bad Sensor - CCR - 11-22-2012, 06:50 AM
RE: Bad Sensor - Ernesto - 11-22-2012, 09:31 AM
RE: Bad Sensor - Rubensgt40 - 11-22-2012, 06:03 PM
RE: Bad Sensor - CCR - 11-23-2012, 11:51 AM
RE: Bad Sensor - Ernesto - 11-24-2012, 09:14 AM
RE: Bad Sensor - CCR - 11-25-2012, 07:17 AM
RE: Bad Sensor - Ernesto - 11-26-2012, 09:25 AM
RE: Bad Sensor - rapidrhrep - 11-26-2012, 03:50 PM
RE: Bad Sensor - CC Solutions - 11-26-2012, 04:32 PM
RE: Bad Sensor - Rubensgt40 - 11-26-2012, 06:57 PM
RE: Bad Sensor - CC Solutions - 11-26-2012, 09:07 PM
RE: Bad Sensor - eaadams - 11-27-2012, 09:14 AM
RE: Bad Sensor - Ernesto - 11-27-2012, 02:00 PM
RE: Bad Sensor - Ernesto - 11-27-2012, 03:33 PM
RE: Bad Sensor - CCR - 11-27-2012, 05:27 PM
RE: Bad Sensor - Ernesto - 11-27-2012, 06:22 PM
RE: Bad Sensor - rapidrhrep - 11-28-2012, 09:58 AM
RE: Bad Sensor - Ernesto - 11-28-2012, 10:06 AM
RE: Bad Sensor - surfacesteve - 11-30-2012, 09:53 AM
RE: Bad Sensor - Ernesto - 11-30-2012, 05:09 PM
RE: Bad Sensor - eaadams - 11-30-2012, 05:33 PM
RE: Bad Sensor - CC Solutions - 12-01-2012, 08:24 AM
RE: Bad Sensor - Ernesto - 12-01-2012, 05:18 PM
RE: Bad Sensor - CC Solutions - 12-01-2012, 06:44 PM
RE: Bad Sensor - Ernesto - 12-03-2012, 06:48 PM
RE: Bad Sensor - Rubensgt40 - 12-03-2012, 06:59 PM
RE: Bad Sensor - Ernesto - 12-04-2012, 07:57 AM
RE: Bad Sensor - CC Solutions - 12-04-2012, 10:38 AM
RE: Bad Sensor - Ernesto - 12-04-2012, 08:28 PM
RE: Bad Sensor - CC Solutions - 12-05-2012, 07:23 AM
RE: Bad Sensor - CCR - 12-05-2012, 08:00 AM
RE: Bad Sensor - CC Solutions - 12-05-2012, 08:35 AM
RE: Bad Sensor - CCR - 12-05-2012, 08:45 AM
RE: Bad Sensor - CC Solutions - 12-05-2012, 09:54 AM
RE: Bad Sensor - CCR - 12-05-2012, 12:05 PM
RE: Bad Sensor - CC Solutions - 12-05-2012, 12:58 PM
RE: Bad Sensor - Ernesto - 12-06-2012, 06:41 PM
RE: Bad Sensor - CCR - 12-07-2012, 04:36 AM
RE: Bad Sensor - Ernesto - 12-07-2012, 07:24 AM
RE: Bad Sensor - CC Solutions - 12-07-2012, 07:32 AM
RE: Bad Sensor - Ernesto - 12-07-2012, 06:44 PM
RE: Bad Sensor - CC Solutions - 12-07-2012, 07:13 PM
RE: Bad Sensor - Ernesto - 12-08-2012, 08:32 AM
RE: Bad Sensor - Ernesto - 12-10-2012, 04:48 PM